Boa tarde, Fabiano... Também estou tentando montar um acesso pelo oAuth2, e queria saber... qual a versão de VDF que está usando ? Pergunto porque uso normalmente em meu cliente a versão 15.1 - mas estou tentando montar na versão de testes do VDF 2024 - lí que teria que ser pelo menos 18 a versão mas não tenho...
Meu problema é que não fiz WebApp ainda, e não consegyi fazer a montagem com o pacote diisponibilizado (versão 1.0)... ele também disponibilizou um pacote cwinoAuth2.pkg, mas usando ele não consegui achar ainda o processo.
Como voce disse que funcionou perfeitamente, gostaria de saber onde está para tentar montar aqui o teste e tentar entender os processos que não estou sabendo montar.
Se puder me ajudar, agradeço desde já.

Quote Originally Posted by Fabiano View Post
Hi Mike... I got the cOAuth2.pkg package, your example, and everything worked great.


From your comment, inside the desktop application you can use cOauth2.pkg with the cComWebBrowser class. It's possible ?

Tks Mike...