Hi Edgar,

no, current 20.1 builds work. We did not have to change anything to support this, it's just a policy change based on our testing and customer feedback.