I am unable to install dataflex reports 6.2 When I try and do this, I get the following error (See screenshot)




"The DataFlex Reports 2018 Developer Edition - 6.2 setup program has found a previous
installed version of DataFlex Reports.
You must uninstall the existing DataFlex Reports before continuing with this installation.
Press the Cancel button to exit the DataFlex Reports 2018 Developer Edition - 6.2
installation program."


I've removed all other versions of dataflex reports, but this hasn't helped.
We need this version to make changes to some 6.2 reports. Updating to later versions is not an option.


What is the test that is being done here to see if prior version of DR have been installed?

Click image for larger version. 

Name:	Screenshot 2022-11-28 162929.png 
Views:	29 
Size:	19.2 KB 
ID:	15789