Hi Andrew,

Quote Originally Posted by Focus View Post
There seems to be a setting for apache to allow encoding of slashes to be passed in URL's

I can't see an equivalent setting for IIS not that I have looked that extensively
Thanks for this tip. Allowing double escaping in IIS has provided a workable solution.

  1. Open IIS Manager and select the level for which you want to configure request filter.
  2. In Features View, double-click Request Filtering.
  3. In the Actions pane, click Edit Feature Settings.
  4. In the Edit Request Filtering Settings dialog, edit the settings as desired, and then click OK.
Click image for larger version. 

Name:	2021-10-29_9-39-58.png 
Views:	24 
Size:	130.7 KB 
ID:	14980

and the web.config

Code:
<system.webServer>
    <security>
        <requestFiltering allowDoubleEscaping="true"></requestFiltering>
    </security>
</system.webServer>