Samuel,

In the meantime, you can use Notepad++ to fix it. If you open a template file that you suspect has been converted accidentally, you'll see that the encoding is UTF-8-BOM if your suspicions are correct (it's just say UTF-8 otherwise). On the Encoding menu pick Convert to ANSI and then save (there is no Convert to OEM option). This removes the BOM and now DataFlex will interpret the file as OEM. Of course, this assumes that you haven't added any characters that fall outside of the OEM character set (none of ours do).