Bob,

So I spun up a new VM (Windows 10) that has never had DataFlex installed. There was no Data Access Worldwide folder under ProgramData and of course, no license files. I first tried installing with user Bob, who what not a member of the Administrator group, and as expected, it wanted me to run the installer as Stephen instead. I figured you would have mentioned this if you had to do the same and so I logged out and logged in as Stephen.

I ran the Studio installer and accepted all the defaults. The installation completed and the Studio ran fine under the eval. I checked the rights on ProgramData and see this...

Click image for larger version. 

Name:	Install Rights.jpg 
Views:	35 
Size:	104.0 KB 
ID:	14530

I then used the registration program to enter a real Studio code and all went fine.

Click image for larger version. 

Name:	RegCode.jpg 
Views:	32 
Size:	121.7 KB 
ID:	14531

Just as an additional test - I created my own folder in ProgramData (not under the data access folder) and looked to see what the standard rights would be for a folder that the installer did not create. You can see from the entire look that it's far different than what the installer did for License Files...

Click image for larger version. 

Name:	Create Folder.jpg 
Views:	34 
Size:	75.8 KB 
ID:	14532

So, it appears that the installers are setting the proper rights for the folders they are creating (License Files and Studio Data). I'm not sure why you got the results you did.