Results 1 to 10 of 10

Thread: Plato and 2FA gives lockout

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Default Plato and 2FA gives lockout

    Hi,

    Login as user John/John,
    then go in the menu to: Settings -> Secmod setup -> User administration

    Select John from the list
    Check the box for "2-factor login enabled"
    Save, confirm save
    Logout

    Try logging in again.
    Click image for larger version. 

Name:	Plato2FA-lockout.png 
Views:	162 
Size:	17.6 KB 
ID:	14461

    Good luck!
    --
    Wil
    Last edited by wila; 29-Mar-2021 at 11:54 AM. Reason: added screenshot for clarity

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •