I am having trouble connecting to the SQL tables from the Studio. When I compile the and run, everything connects and works fine.

Does anyone know of a way to force this dialog box to open in the Studio?

Click image for larger version. 

Name:	Studio_8IeHdjPaOp.png 
Views:	44 
Size:	4.9 KB 
ID:	14357

I think I may have checked the "Next time login automatically" and I'd like to uncheck that.