Results 1 to 9 of 9

Thread: onChangeCurrentRow not firing in cWebPromptList

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #6
    Join Date
    Aug 2019
    Location
    Cantabria, Spain
    Posts
    55

    Default Re: onChangeCurrentRow not firing in cWebPromptList

    Mike, I have looked into the cWebPromptList implementation:
    cWebPromptLists have pbOfflineEditing default to True, so OnChangeCurrentRow and OnNewCurrentRecord won't trigger. If you set pbOfflineEditing to False both of them will work.
    I have a lookup which performs some operations and I have tried removing the line "Set pbOfflineEditing to False" from the prompt list, and after that they don't work.

    (On your previous screenshot I see you have set it to True, I misread it before and thought you had set it to False).

    Try disabling pbOfflineEditing, it worked for me
    Last edited by Alberto Gutiérrez Arroyo; 25-Feb-2020 at 06:35 AM.
    Alberto Gutiérrez Arroyo
    A.T. Medtra, S.L.
    http://atmedtra.es/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •