Results 1 to 10 of 27

Thread: 405 - HTTP verb used to access this page is not allowed

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #21
    Join Date
    Feb 2009
    Location
    Rotterdam, Holland
    Posts
    1,978

    Default Re: 405 - HTTP verb used to access this page is not allowed

    Quote Originally Posted by Peter van Mil View Post
    Pieter,

    You didn't response on the suggestion of Michael Salzlechner. Did you really updated or set the 'Handler Mappings' settings of your virtual directory? Can you post a screenshot? I once made a typo and Harm helped me with that.
    Hi Peter,

    Yes, the mappings are correct. If they wouldn't be, the WebApp wouldn't even start.

    Mappings:
    Click image for larger version. 

Name:	webmappings.png 
Views:	15 
Size:	50.8 KB 
ID:	13358

    Modules:
    Click image for larger version. 

Name:	webmodules.png 
Views:	17 
Size:	67.7 KB 
ID:	13357

    Error:
    Click image for larger version. 

Name:	weberror.png 
Views:	21 
Size:	65.1 KB 
ID:	13352

    When you click ok in the error message, the website appears, so the webapp does run:
    Click image for larger version. 

Name:	webloging.png 
Views:	23 
Size:	15.9 KB 
ID:	13351

    But with each other action, the same error pops up again....
    Last edited by Pieter van Dieren; 21-Dec-2019 at 10:31 AM.
    Regards,

    Pieter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •