Hi Tremain,

If VDF 12 must be used then VDFQUery 2.4d is the version to use.

You could try to flip VDFQuery to use VPE instead of Winprint. Use vpequery.utl instead of vdquery.utl.

An error that I saw in the past is that developers have copied one or more packages from (an earlier version of) vdfquery directly to the actual application workspace. This then inhibits updating the VDFQuery library to newer versions because the compiler will pick up the wrong packages.

Can you recreate the problem on your own machine?

-Sture