You'll also get this error when you do not have a global.asa.