I've just told a client that they can configure Failover on the MSSQL server(s) and their Dataflex 19.0 applications will just chug along normally and use the failover DB.

They are using recent (current or last) versions of windows server OS and MSSQL Server.

Did I lie to them?

MM