Results 1 to 10 of 21

Thread: Chilkat learner needing help

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Jun 2016
    Location
    Point Cook, Victoria, Australia
    Posts
    429

    Default Chilkat learner needing help

    Hi Everyone,

    I downloaded Chilkat for the purposes of emailing and cannot get it to work.

    To explain the steps that I took, I first downloaded the 32-bit Active-X, installed it, went into DataFlex and imported it into DF to construct ChilkatAx-9.5.0-win32.pkg and then tried to register the 30-day trial.

    When the registration is run, it says everything is ok and I have the 30-day free trial, but when I run the test example on their website, it comes up with this - see code below.
    BTW, I must admit that I do not really understand the test example, nor how to change it and just send simple text emails, although I will want to send html emails with attachments, but feel I need to crawl before I can walk - and then, hopefully, run, lol.

    Is anyone able to assist me?

    Side note: This pkg seems to be absolutely massive, (70,000 lines long), so not good for webapps.
    Code:
    { "error": { "code": "InvalidAuthenticationToken", "message": "Access token is empty.", "innerError": { "request-id": "dda61068-cb6d-4dfd-ab86-bbb51a4f24c5", "date": "2019-07-31T08:53:22" } } }
    Last edited by Rachael; 31-Jul-2019 at 10:01 AM.
    Regards,
    Rachael Warlond

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •