Hello,

I have a customer still running XP on a handful of computers, and want to install the 19.1 clients. Will 19.1 work with XP?

Thanks