Garret

I may be off-base, but in the Studio have you tried Menu --> Tools --> Configure Workspace... -->Class Preferences?

Mike