Hi -

DF 19.0, DR RDS Report.

Monthly invoices are produced in batches. The DF program creates the invoice record (header & lines) & DR is called to export it to PDF format. Each batch will produce roughly 400-1,000 PDFs

This has been in use for several years & mostly works fine. However last Friday we had an odd thing happen. In the 2nd of 3 batches, the program produced about 350 PDFs just fine. Then it switched to producing basically blank PDFs: the single image that the report uses, a box, & 2 wide horizontal bars. No text at all. This continued for 145 PDFs - to the end of the batch. When she tried to run the 3rd batch, she got a "Com Object Invocation" error. She restarted the DF app & it worked as it should - producing 600 or so PDFs that all came out fine.

There are no Com Objects used in the app other than the DF CodeJock controls & DR.

The PDFs are created on a different server (VM) for a # of reasons - even though it's not ideal. Any thoughts on what might cause this?

Image of the PDF attached - though I erased much of the image at the top to protect identity.

Click image for larger version. 

Name:	RptBars.JPG 
Views:	137 
Size:	35.7 KB 
ID:	12620