Suggestion noted. We are limited here to what Advanced Installer allows us to do here. Note that the only prerequisite for 19.1 is the Microsoft Visual C++ Redistributable (bot 64-bit and 32-bit).