Results 1 to 7 of 7

Thread: Webapp and view with DD

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Feb 2009
    Location
    Athens - Greece
    Posts
    176

    Default Webapp and view with DD

    Hello,
    I am trying to make my 1st steps with a WebApp (VDF19), and while I successfully managed to go through initial login screen problems which I need to provide access to a SQL database, I am stuck for the past hours with compilation problems which I can't figure out.

    Initially, I just tried with a simple view, just 2 fields from a file that was simply 'opened' without the use of any DD, the view with the fields do show up in the IDE pressing F7, the app compiles perfectly.

    Now trying to use a DD structure, tons of errors are appearing, but I don't understand what is missing.
    I also tried using the wizard so the DD structure the code and everything is created as it should by the IDE, but I am getting the same results, as soon as a DD is used, the compiler starts throwing rocks.

    The files, DDs and filelist are all coming from a desktop application also written in VDF19 in another workspace, I don't know if that is the source of the problem and for what reason.

    I attached a copy of the view and a snapshot with the errors, I would appreciate if someone has a clue as to what is obviously missing in what I try to accomplish.

    Yannis
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Webapp problem.jpg 
Views:	52 
Size:	183.7 KB 
ID:	12353  
    Attached Files Attached Files

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •