Whoops, we compiled under A2. Installing A3 and trying again.