No when printing, so basically all the time.

I overrode the default behavior by using the hide this section function with a flag set in the first footer of this group.