Mark,

DataFlex Reports Studio 6.2 uses DataFlex 19 but if no license has been found (Developer or Client) it will (as it did in the years behind us) install a client license for itself.

If you want to intergrate your 6.2 reports in DataFlex it is supported starting v16.