Results 1 to 10 of 16

Thread: Console Mode in the age of 64 Bit

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #16
    Join Date
    Sep 2009
    Location
    Chattanoooga TN
    Posts
    40

    Default Re: Console Mode in the age of 64 Bit

    Success!!!!

    For a 32 bit Windows Server 2008 you need to install SP2 and ALL 215+ updates.

    Then make the following registry changes manually

    Disable TLS 1.0


    Code:
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\Schannel\Protocols\TLS 1.0\Client]
    "Enabled "=dword:00000000
    "DisabledByDefault"=dword:00000001
    
    
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\Schannel\Protocols\TLS 1.0\Server]
    "DisabledByDefault"=dword:00000001
    "Enabled"=dword:00000000
    Enable TLS 1.1


    Code:
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\Schannel\Protocols\TLS 1.1\Client]
    "Enabled"=dword:00000001
    "DisabledByDefault"=dword:00000000
    
    
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\Schannel\Protocols\TLS 1.1\Server]
    "DisabledByDefault"=dword:00000000
    "Enabled"=dword:00000001
    ENABLE TLS1.2


    Code:
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\Schannel\Protocols\TLS 1.2\Client]
    "DisabledByDefault"=dword:00000000
    "Enabled"=dword:00000001
    
    
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\Schannel\Protocols\TLS 1.2\Server]
    "DisabledByDefault"=dword:00000000
    "Enabled"=dword:00000001
    Enable VDF app and IE Explorer 9 to use TLS 1.1 and TLS 1.2


    Code:
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\WinHttp]
    "DefaultSecureProtocols"=dword:00000a00
    
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings]
    "SecureProtocols"=dword:00000a00
    
    
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]
    "SecureProtocols"=dword:00000a00
    Source links

    https://support.microsoft.com/en-us/...1-2-in-windows
    https://support.microsoft.com/en-us/...e-protocols-in
    Last edited by evaughen; 24-May-2018 at 12:59 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •