Results 1 to 3 of 3

Thread: Strange error during installation of VDF19

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Feb 2009
    Location
    Germany, Mannheim
    Posts
    393

    Default Strange error during installation of VDF19

    Hello,

    I'm trying to update our machines up to VDF19.0

    Therfore I run the installationfile and everything seems to be OK.
    But at the end of the installationprocess, the following message appears.
    Click image for larger version. 

Name:	Error.jpg 
Views:	41 
Size:	22.9 KB 
ID:	11461
    After clicking OK for multiple times, the helpfile appears and then the studio. Everxthing seems to bo OK.
    Opening the orderentry-workspace rund perfect, but if I try to compile, the same error appears: Dataflex not installed.

    I have tried several ways to install VDF19:
    - setup from the local PC and not from the server
    - setup started with administrator-rights
    - PC started with a user, whose VDF19 was installed correct.

    There's enough space on hard-disk
    and the installed files seem to be complete.

    So it semms to be a malfunction in the registry.

    Any ideas

    Thanks a lot for answers
    Roman
    Regards / Viele Grüße

    Roman Köhler
    Gartenstadt-Genossenschaft Mannheim eG

  2. #2
    Join Date
    Jan 2009
    Location
    Richmond, VA
    Posts
    5,145

    Default Re: Strange error during installation of VDF19

    Roman,

    That message is probably because of a bad reg code - so either the code you are entering is bad or the system is finding an older termlist.cfg first. Do you have something set up in you PATH on that system, or are installing to a location that already has reg files somehow?
    Best regards,

    -SWM-

  3. #3
    Join Date
    Feb 2009
    Location
    Germany, Mannheim
    Posts
    393

    Default Re: Strange error during installation of VDF19

    Hello Stephen,
    thanks for your quick answer.
    You are right:
    On this computer, a couple of weeks ago, there was installed the VDF 19 client. A little later it was deinstalled, but 2 files remained in the installation path. One of them was the dfr-file.
    So I deleted the directory before a new installation and all went good.

    Thank you fro your advice.
    Regards / Viele Grüße

    Roman Köhler
    Gartenstadt-Genossenschaft Mannheim eG

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •