Hi Andrew,

If you are using DATE or DATETIME2 datatypes you want to be sure that the minimum client version is installed. Otherwise you get all kind of errors. You can do that with a check in MSSQLDRV.INT or you can add a check in your program. I allways check the client version in my program and if the minimum client isn't installed they have to call the sysadmin.