Jacques,

There is a new minimum client check in the database drivers in 19.0. You can see the full description in the help under "What's New | Component Build Notes | DataFlex SQL Drivers 6.2". You can chose to either relax the minimum requirement or install newer MS SQL clients on the appropriate systems (we recommend the later because it's usually best to make sure that the clients and the server are the same revision).