Hello Martin,

I am using 18.2 straight out of the box (so to speak).