Hello all

I have a customer who has a WordPress site and wanted to test possibly on creating an online application to be embedded. I have created a test application

http://vdf.horizon-is.com/HorizonHum...rcesOnline190/

I have added the Access-Control items, copy of web.config below

<?xml version="1.0" encoding="UTF-8"?>
<configuration>
<system.webServer>
<httpProtocol>
<customHeaders>
<add name="Access-Control-Allow-Origin" value="http://wordpress-86011-273987.cloudwaysapps.com" />
<add name="Access-Control-Allow-Headers" value="content-type" />
<add name="Access-Control-Allow-Methods" value="GET,POST" />
<add name="Access-Control-Allow-Credentials" value="true" />
</customHeaders>
</httpProtocol>
<handlers>
<clear />
<add name="OPTIONSVerbHandler" path="*" verb="OPTIONS" type="" modules="ProtocolSupportModule" scriptProcessor="" resourceType="Unspecified" requireAccess="None" allowPathInfo="false" preCondition="" responseBufferLimit="4194304" />
<add name="DataFlex 19.0 Web Services 64bit" path="*.wso" verb="GET,POST" type="" modules="IsapiModule" scriptProcessor="C:\Program Files (x86)\DataFlex 19.0\Bin64\waswsvc.dll" resourceType="Unspecified" requireAccess="Script" allowPathInfo="false" preCondition="bitness64" responseBufferLimit="4194304" />
<add name="DataFlex 19.0 Web Services 32bit" path="*.wso" verb="GET,POST" type="" modules="IsapiModule" scriptProcessor="C:\Program Files (x86)\DataFlex 19.0\Bin\waswsvc.dll" resourceType="Unspecified" requireAccess="Script" allowPathInfo="false" preCondition="bitness32" responseBufferLimit="4194304" />
</configuration>


I get an error that the application cannot communicate with the server.

I have a screenshot of the possible problem

Click image for larger version. 

Name:	BrowserInformation.jpg 
Views:	79 
Size:	44.0 KB 
ID:	11004

Any help would be much appreciated

Thanks
Mark