I am having trouble inserting a line break into the RDS when developing a report. I have not built the DF interface that will use this report yet (I like to build the end product first so I don't do redundant/unnecessary code).

I have a DR utilizing the following RDS datasource structure
Click image for larger version. 

Name:	2017.01.31.Check Data.PNG 
Views:	77 
Size:	56.0 KB 
ID:	10612
As you can see the last two fields are Postal Address and Delivery address. These are multi-line fields saved from a textbox, in the form:

123 Delivery Address Street
Taupo 3351

And in the past when I have passed this information through from dataflex itself all is fine. However I am not at the point of being able to pass data through to it and want to test the multi-line functionality while developing the DR so that I can get alignments etc right.

The field properties in the DR are as follows, so you can see that it is ready for multi-line data.
Click image for larger version. 

Name:	2017.01.31.Delivery Address Field Properties.PNG 
Views:	69 
Size:	43.8 KB 
ID:	10613

However when it comes to editing the RDS Sample Data, nothing I have tried enables me to insert a line break into the RDS Sample Data. I have tried \n\f Chr(13) Chr(10) and even typing it out in a plaintext editor and copying it in to the RDS. However when I enter special characters, they are just interpreted as text and printed, and when I copy in the plain text it strips out the line break and leaves me with the following.
Click image for larger version. 

Name:	2017.01.31.Edit RDS Sample Data.PNG 
Views:	69 
Size:	35.1 KB 
ID:	10614

Does anyone know how to add a line feed in here so that I can test this multi-line functionality?

Please Help