Version 18.0
When I set the display of dbExplorer to a single-record data-entry style, I cannot access any more than the number of fields that fit on one page. I have set the "Max Columns" on the Miscellaneous tab of the Configure tool to 60, but it still does not give me the ability to scroll down. I can see 29 fields. My table has 40 fields.

(As an aside, the action of changing the Max Cols value still leaves the "Apply" button enabled-state false.)