The DataFlex Security Library shows a lot of those warnings.

I will fix it in the amCharts library.