Results 1 to 2 of 2

Thread: Ajax 2.4

  1. #1

    Default Ajax 2.4

    Can I use AJAX 2.4 with VDF15.1? Does anyone know?

    Thanks,
    Gordon

  2. #2
    Join Date
    Feb 2009
    Location
    Hengelo, Netherlands
    Posts
    9,141

    Default Re: Ajax 2.4

    Gordon,

    I doubt that as later versions of the AJAX library use JSON (next to SOAP) and that is not in version 15.1. Why not upgrade the whole application to 18.0 using the Web Application Framework. Yes, it will be some work but you are lined up again and with attempting to use the AJAX library further you are investing in the wrong direction.
    Regards,
    Data Access Worldwide
    Vincent Oorsprong

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •