Hi all,

I have got a MSSQL database which have some segment of indices are in descending order. Normally, the database explorer/database builder show the descending attribute correctly (with a green tick in the column). However, on one instance, none of these segment has the green tick and I double checked within MS SQL Management Studio that the segments are in descending order. I can alter the index via DB Builder but it just doesn't like to show the descending attribute. I have also gone through the collation settings within MSSQL Studio with other working instance and nothing special was found. It seems like to me that DAC CK just ignore the descending attribute somehow.

Any thoughts, please?

I am using VDF16.1 with DAC MSSQL CK 5.1.0.83.

Many thanks,

Alan