Thanks. I knew I was missing something - I was using the option above.