In January we have to release a new version of our product. So we now did check for windows7 compatibility. Having looked at the supported product list, we saw that we cannot find any information about windows7 (it might be that we did not look in the right place). We also discovered that windows xp sp3 is not listed as supported in any version.

As the product is distributed to the public without any fees, it is very likely to encounter some windows7 installation, right?

So what is the current state of windows7 support? What are the risks deploying a VDF14.0 runtime on windows7? Is a working setup for Vista enough to ensure a working Windows7 setup?

Please note: We are only interested in the deployment. The development is still done in XP (with SP3 though).

Thanks alot for any reply
Paolo