Search:

Type: Posts; User: F. Gutiérrez

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. WebView showing login dialog even when pbLoginModeEnforced set to False

    Hi everyone

    [DF 19.1, desktop web application]

    I’m creating a web view to complete the user’s registration process. This view has pbLoginModeEnforced set to False, since the user has no...
  2. Re: Custom web lookup not working properly on cWebColumn

    Vincent, I'm attaching a sample workspace. It does not include the AppHtml folder (unchanged) to save space.

    Thanks very much
  3. Re: Custom web lookup not working properly on cWebColumn

    Any ideas?

    Thanks
  4. Custom web lookup not working properly on cWebColumn

    Hi everyone

    [DF 19.1, desktop web application]. I’m trying to use a custom lookup in a non data-aware web grid. Although the lookup gets called ok and the selected code and description are...
  5. Re: Supported Operating System and Browser Environments

    Thanks everyone

    The 2008 R2 is a Web Server edition. It's up to date, having installed all patches from Windows Update. It had quite a few versions of the C++ redistributable. I uninstalled all...
  6. OemStringToUtf16UCharArray and null termination characters

    Hey everyone

    I’m using the library to check passwords hashed with the now obsolete SHA1 algorithm.

    I came up with the OemStringToUtf16UCharArray (in cCryptoApiNextGen_CharTranslate), which I’m...
  7. Supported Operating System and Browser Environments

    Hey everyone

    We’re somewhat worried about the minimum OS requirements for DF 19.1. In the help: Deploying Applications -> Installation and Environment Guide it’s stated:


    Supported Operating...
  8. Replies
    17
    Views
    2,706

    Re: SOLVED: Register your license again error

    Thanks for sharing, Chuck!

    This bit me yesterday and you certainly saved me a lot of grief. I was also copying the Mertech drivers to the Programs folder. This had never happened to me before but...
  9. Re: Error 4332: Attempt to redefine integer/boolean symbol for different value

    Wil

    I guess you propose something similar to:



    #IfNDef USE_MERTECH
    Use cli.pkg
    #EndIf
  10. Error 4332: Attempt to redefine integer/boolean symbol for different value

    Hi everyone

    I’m using 19.1 Beta 1 and the Mertech SQL drivers. The issue is I receive several 4332 errors (Attempt to redefine integer/boolean symbol for different value). Several constants are...
  11. Re: Structured types not supported as web properties?

    I'm currently working on 18.2, 19.0 and 19.1 beta. I can see now the "What's new" announcement of the support you mention.

    I'm glad to hear they're truly supported, but I'd encourage the DAW team...
  12. Structured types not supported as web properties?

    Hey everyone

    In “Developing Web Applications -> Web Properties” the help states: “Only simple data types can be declared as web properties, e.g. Integer or String. Structures data-types such as...
  13. Replies
    19
    Views
    1,269

    Re: WebApp won't start, Shows blank page

    Hi

    I just came across the same “Connection time out occurred during handshake” error.

    After executing WebApp.exe from file explorer, it presented the message that a compatible version of...
  14. State hash lost after redirection from SSO login page

    Hi everyone

    I’m testing the very interesting deep-linking feature in 19.1 (Alpha 3). It works fine out of the box, except in one scenario. In our web app we’re sending an email to the user that...
  15. Text centering in cWebCombo (Alpha 3)

    Hi everyone

    This is a minor issue, but noticeable when you switch between tabs with the same web app in 19.0 vs. 19.1 (Alpha 3). The combo text is not centered in the control and also the "down...
  16. Wrong display of accents in WebApp Designer (Alpha 3)

    Hey everyone

    There seems to be something wrong in the WebApp Designer when using accents. For example this cWebForm:



    Set psLabel to "Día:"


    Will produce this preview:
  17. Replies
    2
    Views
    368

    Re: Characters disappearing on browsers

    Thanks Harm, that worked. By refreshing the cache with Ctrl+F5 in IE the characters then showed.
  18. Replies
    14
    Views
    941

    Re: iPhone and Downloading PDF's

    That's an interesting link, flado.

    We would be certainly interested in the Web Scheduler control. In one of our web apps we’re allowing users to make appointments, but we’re presenting them with a...
  19. Replies
    2
    Views
    368

    Characters disappearing on browsers

    Hi everyone

    We have a curious case with a web app (drill-down) in DF 18.2 on some browsers.

    11839

    As you can see in the capture above, some characters (form and button labels) disappear. In...
  20. Re: Web app crashes with faulting module ntdll.dll

    That's interesting, I didn't know. The app does have Direct_Output but the error event gets generated when starting the app from Web Application Administrator, even before executing any code. Or when...
  21. Re: Web app crashes with faulting module ntdll.dll

    Thanks Focus

    I'd found that, but I don't think it applies. This app doesn't use DataFlex Reports and I don't think it has a default printer, since it's a shared web server. The administrator says...
  22. Re: Web app crashes with faulting module ntdll.dll

    Hi Michael

    Since we have a couple of web apps and to avoid deploying the wrong executable I renamed them to the actual app. If I recall correctly you do that by renaming the .src file.
  23. Web app crashes with faulting module ntdll.dll

    Hi

    We have a Web Application (DataFlex 18.2) which occationally stops working. When it happened last time to our customer, it was solved by reinstalling the web client. But not this time.

    The...
  24. Re: Report preview disappears when switching between tabs in web app

    Thanks, Vincent

    I'll switch back to a collapsible cWebGroup for the filters.
  25. Report preview disappears when switching between tabs in web app

    Hi everyone

    I have a report integrated into a desktop-style web application using the wizard. Everything works fine, but I decided to separate the filters from the report preview by using a...
Results 1 to 25 of 60
Page 1 of 3 1 2 3