Search:

Type: Posts; User: JimmyH

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    4
    Views
    512

    Re: DR craches with long text in memo field.

    Great, although I was sorting on a function that returned the content of the whole memo field. I changed it to the 10 left most chars, and it seems to work.

    Thanks both of you!
  2. Replies
    4
    Views
    512

    Re: DR craches with long text in memo field.

    Hi Ulbe

    Sigh... Thanks for the info. Never would have figured this out myself!
    As a workaround I just made the function return the left 10 chars to sort on. This seems to work. I assume this is...
  3. Replies
    4
    Views
    512

    DR craches with long text in memo field.

    Hi Vincent

    We have this report with a memo field in the details section. The more text it holds, the more the report crashes.

    The memo field is 2048 chars, and with just 1000 chars it crashes...
  4. Replies
    8
    Views
    840

    Re: Empty functions are removed

    P.S: We are actually using the empty functions. We set psFunction to 'return something' in the code. So please do not delete empty functions!
    (I just added return '' to all functions, so they are...
  5. Replies
    8
    Views
    840

    Re: Empty functions are removed

    Had the same issue. Spend hours correcting all empty functions in all DR5 reports before migrating to DR6. IMHO, this issue should have been fixed long time ago by the DR6 migrate tool.
  6. Replies
    9
    Views
    760

    Re: What I would like to see in 7.00

    - To be able to mix data sources. Like SQL and RDS.

    - Allow RDS tables with the same names but different columns in main/sub reports.
  7. Replies
    3
    Views
    467

    Re: Debugger Mode annoyance

    I got the same issue, and reported it to Front IT in Denmark. They were able to reproduce.
    Its funny, cause the problem only happens with the release ocx. If I put in an older release candidate ocx,...
  8. Replies
    1
    Views
    383

    Re: Parsing JSON with null value

    Nevermind. Found the answer myself. I just check if the JsonType = jsonTypeNull :-)
  9. Replies
    1
    Views
    383

    Parsing JSON with null value

    Having some trouble parsing this JSON with null in value.

    The command "Get JSONValue of hoObj to sVal" fails and the program closes.

    Isn't it allowed to put null values in a JSON response?
    ...
  10. Replies
    2
    Views
    555

    Re: JSON / REST call

    Thanks Harm!
  11. Replies
    2
    Views
    555

    JSON / REST call

    Trying to figure out how to make calls to json/rest webservices.

    Even trying to get the JSON data from this simple example fails: http://rest-service.guides.spring.io/greeting

    This is my code:...
  12. Thread: DR6 slow!?

    by JimmyH
    Replies
    4
    Views
    927

    Re: DR6 slow!?

    Update:
    I made a bugreport in HDE about this issue.
    Just now, I found out its the report itself that is slow. Even running within DataFlex Reports designer with empty RDS data, so I have send the...
  13. Thread: DR6 slow!?

    by JimmyH
    Replies
    4
    Views
    927

    Re: DR6 slow!?

    Hi Vincent

    Its a PDF export. The report looks as expected.
  14. Thread: DR6 slow!?

    by JimmyH
    Replies
    4
    Views
    927

    Re: DR6 slow!?

    From the timing log:

    DR5:

    Load RDS data 225 mS
    Export report 9760 mS
    Close report 4 mS

    Export report specified (from statistics handler):
    - Open report 63 ms
  15. Thread: DR6 slow!?

    by JimmyH
    Replies
    4
    Views
    927

    DR6 slow!?

    Hi all

    I had high expectations to the new DR6 after reading about the speed improvements, so I did a speedtest compared to VRW and DR5.

    The test was done with a 23 pages report running of RDS...
  16. Replies
    1
    Views
    524

    pbAutoShow in a cWebColumnDate

    Setting pbAutoShow to true in a cWebColumnDate works terrible!

    When entering the field, the calendar popup shows as expected, but upon exiting the field with the mouse, the problems starts.
    In...
  17. Setting psButtonCaption dynamically not working (cWebColumnButton)

    Hi

    Got this small problem. I want to set the text of a columnbutton dynamically, but it seems it has no effect. Is this a bug?
    (Using VDF 18.1)

    Thanks in advance,
    Jimmy
  18. Replies
    5
    Views
    15,859

    Re: Saving a field without DEO in a webview fails

    Hmm. Can't see the logic in this, but thanks for the help!
  19. Replies
    5
    Views
    15,859

    Saving a field without DEO in a webview fails

    Is this fixed i 18.2, or am I missing a property?

    If I set field_changed_value on a field that's not in the webview, the field is blank after a save.
    If I add a webform to the webview with the...
  20. Replies
    6
    Views
    1,064

    Re: Setting Primary Key in SQL

    Thank you Gregg!
  21. Replies
    6
    Views
    1,064

    Re: Setting Primary Key in SQL

    Thanks a lot!

    I have VDF 18.1 alpha, but its not listed in the help file. What are the parameters?

    Jimmy
  22. Replies
    6
    Views
    1,064

    Setting Primary Key in SQL

    Hi

    I would like to know if it's possible to set primary key of a SQL table somehow.
    I'd imagine it should be done within structure_start/structure_end, but how?

    (I tried to set...
  23. Replies
    3
    Views
    602

    Re: How I create a XML whith Namespaces

    Nevermind. Found a tutor on namespaces and was able to figure it out.
  24. Replies
    3
    Views
    602

    Re: How I create a XML whith Namespaces

    Hi Queiroz

    Did you find a solution to this?
    Have the same issue as you, and Im struggling a bit to make it right.

    TIA,
    Jimmy
  25. Replies
    6
    Views
    1,164

    Re: Register ocx file doesnt help

    Did you run regsrv32 as an administrator?
Results 1 to 25 of 93
Page 1 of 4 1 2 3 4