Search:

Type: Posts; User: flado

Page 1 of 28 1 2 3 4

Search: Search took 0.02 seconds.

  1. Thread: Bottom WebPanel

    by flado
    Replies
    2
    Views
    167

    Bottom WebPanel

    Hi all,
    I have a number of modal views in our webapp which we size to screen size because they have a lot of info.
    In those modals we have a bottom panel with OK Cancel buttons etc.
    I want the...
  2. Thread: Kemp

    by flado
    Replies
    9
    Views
    568

    Re: Kemp

    thanks all.
    I think I managed to convince them that SPLF is the way to go :-) hopefully...
  3. Thread: Kemp

    by flado
    Replies
    9
    Views
    568

    Re: Kemp

    Hi guys,
    thanks for your answers. Yes we use the SPLF webapp server on a few other customers (onprem customers) and we/they are very happy with that solution. Nowadays we are part of a large company...
  4. Thread: Kemp

    by flado
    Replies
    9
    Views
    568

    Re: Kemp

    This Is their site.
    https://kemptechnologies.com/compare-kemp-f5-big-ip-citrix-netscaler-hardware-load-balancers/
  5. Thread: Kemp

    by flado
    Replies
    9
    Views
    568

    Re: Kemp

    Yes that was my suggestion to IT. that’s when they countered with KEMP :-)
  6. Thread: Kemp

    by flado
    Replies
    9
    Views
    568

    Kemp

    Hi
    i suggested to our IT dept that it might be a good idea to use a DMZ solution and load balancing with webapp server. They say they are using something called KEMP for similar things with other...
  7. Replies
    17
    Views
    731

    Re: Web property system not ready

    Hi Michale, No haven't tried that, will try that, thanks
  8. Thread: session

    by flado
    Replies
    4
    Views
    300

    Re: session

    Hi Michael
    thanks for your answer. I wouldn't say there is anything special about the app. It's in a cloud environment. Every customer has their own database and their own webapp workspace, but they...
  9. Thread: session

    by flado
    Replies
    4
    Views
    300

    session

    Hi
    We have one user on our web application (out of a couple of hundreds) that gets thrown out from his session about 5-6 times a day. He get the message Session key not know, please reload.
    We...
  10. Replies
    17
    Views
    731

    Re: Web property system not ready

    Hi Henri,
    Yeah, that's what we thought too, but no. This particular control is not used anywhere but in that list. The same table.column is of course use elsewhere in the system, but those controls...
  11. Replies
    17
    Views
    731

    Re: Web property system not ready

    Hi Marco,
    Thanks for your input! No, there is nothing in the neither the webapp log nor the windows event log about this. Only locally...
  12. Replies
    17
    Views
    731

    Re: Web property system not ready

    Hi
    We really can't find the issue for this. When running the compiled .exe on our test server, it all works fine. But on our local dev machines it doesn't work... even stranger :-)
    But, we resolved...
  13. Replies
    17
    Views
    731

    Re: Web property system not ready

    When debugging, the error is thrown when the data dictionary wants to set the value "J" to the checkbox. The call stack shows that from OnNewCurrentRecord in oFAKD0030_DD, it moves on to...
  14. Replies
    17
    Views
    731

    Re: Web property system not ready

    Doesn't seem like I am. I have looked over all Refresh events and they all use the appsynching function before doing anything at all - usually when I've had errors like this, I have done something in...
  15. Replies
    17
    Views
    731

    Re: Web property system not ready

    Hi guys,
    Thanks, have looked through all code and we never set that value programatically, except in button clicks, and I doubt those are called during start up :-)
    Like I said, by commenting this...
  16. Replies
    17
    Views
    731

    Re: Web property system not ready

    Hi Michael,
    No that's the strange thing, there is no webset anywhere in the entire application for this particluar column.
  17. Replies
    17
    Views
    731

    Re: Web property system not ready

    OK by commenting this line in the DD class makes the error go away. But this has not been a problem before and we need that line. What can I do to fix it?



    Set Field_Checkbox_Values Field...
  18. Replies
    17
    Views
    731

    Web property system not ready

    Hi,
    When starting our webapp (desktop style, DF19.1) we all of a sudden get an error on a column in cWebGrid. This particular column is a cWebColumnCheckbox and the only value that is set in that...
  19. Thread: WebForm OnClick

    by flado
    Replies
    1
    Views
    233

    Re: WebForm OnClick

    never mind, solved it by using pbReadOnly and some css :-)
  20. Thread: WebForm OnClick

    by flado
    Replies
    1
    Views
    233

    WebForm OnClick

    Hi
    I want to make a disabled webform clickable. It works fine if the webform is enabled, but as soon as I disable it, it won't repond to the click event.

    What do I need to add in my WebForm0.js...
  21. Replies
    7
    Views
    1,287

    Re: Verify_Data_Loss_Msg misunderstanding

    Thanks guys. Yeah the navigatefirward does keep track of that but that event is not used in desktop style apps.
    guess we are out of luck here :-(
  22. Replies
    7
    Views
    1,287

    Re: Verify_Data_Loss_Msg misunderstanding

    Hi
    did you ever find a solution to this problem? We are trying to get a data loss verification in our desktop app too, but seems like it doesn't work. Seems like it is only there for mobile style...
  23. Replies
    9
    Views
    739

    Re: Another SAXParseException

    This is what that file looks like. We have created our own ServicePageGenerator. I have tested to remove that one and change to wso to point to the standard one, but same result. And we use our own...
  24. Replies
    9
    Views
    739

    Re: Another SAXParseException

    Hi Harm,
    thanks for your reply
    No I checked that file and it seems like it has not been touched at all. It is all very strange...
    Perhaps a re-install of DF?
  25. Replies
    9
    Views
    739

    Re: Another SAXParseException

    Hi Henri,
    Strange thing is that the exact same API works fine on other installations of this workspace. In this workspace I can't even come to the WSO main page.
Results 1 to 25 of 698
Page 1 of 28 1 2 3 4