Search:

Type: Posts; User: Bob Worsley

Page 1 of 80 1 2 3 4

Search: Search took 0.06 seconds.

  1. Replies
    15
    Views
    165

    Re: A couple of questions...

    I'm kind of limited, the customer wants me to clone their existing Java application look & feel. And if you're far away from being a css expert where does that leave me? ;)
  2. Replies
    15
    Views
    165

    Re: A couple of questions...

    That would probably be the best solution if I had any idea how to do it.
  3. Replies
    15
    Views
    165

    Re: A couple of questions...

    Having gotten the label background coloring working, there's now another aspect. Coloring the label gets me this:

    15825

    which really isn't optimal, I'd like it to look like the image in my...
  4. Replies
    15
    Views
    165

    Re: A couple of questions...

    You said it, not me... ;)
  5. Replies
    15
    Views
    165

    Re: A couple of questions...

    This worked nicely as well though I don't think "SpecialPrompt" needed to be there. I guess I'll have to start learning css if I keep doing this Web stuff. ;)
  6. Replies
    15
    Views
    165

    Re: A couple of questions...

    Good (educated) guess, I am using Windows Like and your suggestion worked nicely thanks.
  7. Replies
    15
    Views
    165

    A couple of questions...

    1. Is it possible to change a cWebform prompt button image like we can in Windoze? Maybe with css?

    2. What css would I use to set a form label's background color? (Don't ask, customer...
  8. Replies
    16
    Views
    368

    Re: Suggestions for Studio

    Martin,
    If you want to check unused variables in the Studio, go to vdf-guidance.com and download the Unused variable application on the Software menu.

    Compile it under any DF version up to and...
  9. Replies
    16
    Views
    368

    Re: Suggestions for Studio

    +1
    That has long been complained about and was supposedly addressed a few revisions back but seems to have either reverted or wasn't fixed.
  10. Replies
    5
    Views
    212

    Re: Entry does not exist in filelist

    I'd rather do it the hard way...
  11. Replies
    5
    Views
    212

    Re: Entry does not exist in filelist

    If 151918 is the error line number, look at the .prn file to see what's there. i.e. what file...
  12. Replies
    8
    Views
    186

    Re: cWebFileUploadForm questions

    An acceptable alternative would be to not clear the control once the download is complete. If I don't send ClearDisplay the file name is still there but if I click Process then I'm back to the...
  13. Replies
    8
    Views
    186

    Re: cWebFileUploadForm questions

    Because there's a default path that the users can use but they can also use the dialog to select.
  14. Replies
    8
    Views
    186

    Re: cWebFileUploadForm questions

    Yup, you're correct on that one, I goofed on the WebGet - Mike's favorite reminder
  15. Replies
    8
    Views
    186

    Re: cWebFileUploadForm questions

    Hi Samuel,
    I've reworded #1 with why someone might not select a file and yet click the process button. This code is in QA and that's happened more than once, hence this posting.

    As to...
  16. Replies
    8
    Views
    186

    cWebFileUploadForm questions

    DF-19.1 I'm using the cWebFileUploadForm control to upload a file to the server. I have pbAutoStart set to false and a "process" button that calls StartUpload

    1. Some users/customers will click...
  17. Replies
    5
    Views
    171

    Re: Need help with Append command

    Jim, you don't need the "(", just use the command version. Append Variable "some text or whatever"
  18. Replies
    6
    Views
    225

    Re: MYSQL Question/Problem

    These should be separate calls unless they both have the same footprint and belong in the same output, in which case you should use a union.
  19. Replies
    18
    Views
    510

    Re: Studio crashing

    There's a big difference between my experience and yours. In my case I couldn't even get the Studio up to the point of compiling, it crashed before it stopped doing the initial loading of files. In...
  20. Replies
    18
    Views
    510

    Re: Studio crashing

    What caused this in my case was a missing field in a table. I'd updated a workspace with new .int files and didn't realize that one of the .int files had one less field than the Studio thought that...
  21. Replies
    7
    Views
    214

    Re: DownloadURL ain't working...

    Hi,
    Put it at the same level as your .wo files - a sibling to them. Just inside oWebApp...
  22. Replies
    7
    Views
    214

    Re: DownloadURL ain't working...

    Finally got this working the other day. What I think caused it was that I had a separate resource manager object declared for each Web page. Figuring that I was only using one directory for both I...
  23. Replies
    7
    Views
    214

    Re: DownloadURL ain't working...

    Forgot to mention, the application has a second download process that uses the same registered download directory but with a different file name, the other difference is that this one works correctly...
  24. Replies
    7
    Views
    214

    Re: DownloadURL ain't working...

    I realize that file_exist is not necessary, I was using it to troubleshoot this problem.
  25. Replies
    7
    Views
    214

    DownloadURL ain't working...

    DF-19.1 - I've been struggling with downloading a file from the server to my Downloads directory. Sometimes it works, sometime it doesn't and I can't figure out why or even a way to troubleshoot it....
Results 1 to 25 of 2000
Page 1 of 80 1 2 3 4