Search:

Type: Posts; User: Dennis Piccioni

Page 1 of 80 1 2 3 4

Search: Search took 0.09 seconds.

  1. Replies
    1
    Views
    157

    Re: B1 - WebApp Check not launching

    Thanks for the report Samuel. I've confirmed this here and logged it to be fixed.

    The workaround is to copy DataFlexWebAppCheck.exe from bin to bin64.
  2. Re: UK DataFlex Group Zoom Meetup - Thursday October 22nd 2020

    Not at all, it was a great presentation and an interesting subject.
  3. Re: UK DataFlex Group Zoom Meetup - Thursday October 22nd 2020

    Thank you Helen,

    I really enjoyed the presentations, including Geraldine's.
  4. Re: DF19.1 cWebMenuItem.psImage / pbShowIcons Odyssey in mobile webapp

    :)
  5. Re: Duplicated constant for error message in Spanish

    Hi Fernando,

    this is already fixed. Please see this post.
  6. Re: Exporting 1 Million Records very slow

    Have you tried just using the Database Explorer data export without a status panel?

    Also, how often are you going to run this export process?
  7. Replies
    6
    Views
    442

    Re: Green swoosh of promise

    Sorry, I misunderstood your question. No, it doesn't.
  8. Re: Doc: NotifyChangeRights or NotifyRightsChange

    Hi Marco,

    thanks, I found the page and added it to my list for the next beta.
  9. Replies
    6
    Views
    442

    Re: Green swoosh of promise

    Hi Andrew,

    are you asking about cProgressBar or the color specifically?
  10. Replies
    1
    Views
    311

    Re: Typo in Help

    Thank you Adriano,

    fixed.
  11. Re: I get an error when compile in spanish language

    Hi Serafín,

    I think this is already fixed (see https://support.dataaccess.com/Forums/showthread.php?66445-A-few-compile-error-with-Beta1), and Pepe is working on translations using the updated...
  12. Replies
    9
    Views
    449

    Re: OEM to ANSI Conversion Wizard

    True
  13. Replies
    9
    Views
    449

    Re: OEM to ANSI Conversion Wizard

    There will be a checkbox next to any table that is possible to convert. If there are no checkboxes to check, no table was detected to be converted, thus there is nothing to check, uncheck or invert...
  14. Replies
    9
    Views
    449

    Re: OEM to ANSI Conversion Wizard

    Hi,

    they work here. Is this something you see in a specific workspace? If so, please post the filelist for that workspace.
  15. Re: Duplicate Window poperties in editor

    FYI: closing and reopening the Studio fixes this.
  16. Re: Problem with cWebButton inside a cWebFloatingPanel

    Hi Adriano,

    thank you for your report. I have reproduced both errors here and will log them.
  17. Replies
    96
    Views
    3,095

    Re: My first Web App

    I think he meant a thread for each new question, with a more meaningful title, that would help all of use more, including future users searching the forums for answers.
  18. Replies
    6
    Views
    394

    Re: View refinds the data

    Not this. :p
  19. Replies
    6
    Views
    394

    Re: View refinds the data

    It doesn't feel like a DD problem.
  20. Replies
    6
    Views
    394

    Re: View refinds the data

    Hi Bob,

    how about a Boolean in Activate, which should fire every time the view is brought up?
  21. Re: pbAutoTab could do with some some documentation

    :)
  22. Re: pbAutoTab could do with some some documentation

    The best suggested text here will go into the doc! :p

    Just kidding, it's documented for Beta 1.
  23. Replies
    2
    Views
    505

    Re: Possible Accordion Bug

    In addition to what Henri replied, we have added OnCollapse and OnExpand events to the cWebGroup class in DataFlex 20.
  24. Re: OT: Reset wwindows position for designer window

    I don't know, but inside the Studio: Tools > Restore Design Time Layout.
  25. Replies
    96
    Views
    3,095

    Re: My first Web App

    WebSet
Results 1 to 25 of 2000
Page 1 of 80 1 2 3 4