Search:

Type: Posts; User: Oscar

Page 1 of 14 1 2 3 4

Search: Search took 0.04 seconds.

  1. Replies
    10
    Views
    427

    Re: Ben Weijers' crypt.pkg for 2021

    Hi Dave,

    Thank you for the file... I tested it and I get the same results as with the one I supplied.

    Thank you,
    Oscar
  2. Replies
    10
    Views
    427

    Re: Ben Weijers' crypt.pkg for 2021

    Hi Harm,

    I changed the code to use cCryptographer.pkg and they both (crypt.pkg and Cryptographer.pkg) behave the same way. When encrypting data they encrypt different in 19.1 and in 20.0......
  3. Replies
    10
    Views
    427

    Ben Weijers' crypt.pkg for 2021

    Hi,

    Has anyone updated the crypt.pkg to work with the new 2021 (BTW, thank you for the name change... I had enough of 2020)

    I was able to get it working but when I decrypt data encrypted...
  4. Replies
    2
    Views
    231

    Re: cWebCombo and lpFloat

    Thank you Henri.

    Regards,
    Oscar
  5. Replies
    2
    Views
    231

    cWebCombo and lpFloat

    Hi All, Can I use Set peLabelPosition to lpFloat on a cWebCombo just like we do on a cWebForm? I cannot get it working correctly.Thank you,Oscar
  6. Replies
    14
    Views
    549

    Re: ERROR 74 on New Mobile project (beta 1)

    Hi Dennis,

    it makes sense... when I move the updates from the notebook to the desktop or viceversa i run my db update utility that assigns the next available to new tables... so, sometimes...
  7. Re: OnClick not being fired for object in webapp.src

    Hi Evertjan,

    Thank you!!!

    Feeling dumb... but happy you were able to see the issue. Can't believe that I missed that.

    Regards,
    Oscar
  8. Re: OnClick not being fired for object in webapp.src

    Hi Harm,

    Thank you, but when I add the data-ServerOnClick as shown below it still does not work (btw, I used the generated code to start, the UpdateHTML is on the welcome tile and I understand...
  9. OnClick not being fired for object in webapp.src

    Hi All,

    I have a problem with the OnClick event not getting fired for a cWebHtmlBox if the object is placed on the WebApp.src, they do work ok when they are on a .wo insice a cWebView. Is that...
  10. Replies
    14
    Views
    549

    Re: ERROR 74 on New Mobile project (beta 1)

    Confirmed:

    It does overwrite the following three files:

    WebAppserverProps.fd
    WebAppSession.fd
    WebAppUser.fd

    Regards,
    Oscar
  11. Replies
    14
    Views
    549

    Re: ERROR 74 on New Mobile project (beta 1)

    Yes, the cursor was on the Open WebAppSession, but I think the error was on the next line, which was Open WebAppUser.
    WebAppUser.fd is the one that got overwritten.

    Regard,
    Oscar
  12. Replies
    14
    Views
    549

    Re: ERROR 74 on New Mobile project (beta 1)

    Hi,

    The problem is that the creation of the new project overwrites the fd file on the ddsrc folder with a different file number from the one on the existing workspace and it also does copy a...
  13. Replies
    14
    Views
    549

    Re: ERROR 74 on New Mobile project (beta 1)

    I think the wizard just assumes that connection id will be used... I tried to use OpenWorkspace, but it fails to find it... i guess because the .ws file does not get created and it does not exists......
  14. Replies
    14
    Views
    549

    Re: ERROR 74 on New Mobile project (beta 1)

    you are right... that wsxxx is the one on my old project. this one has the AllWebAppClasses.pkg.

    attached generated src.

    Oscar
  15. Replies
    14
    Views
    549

    Re: ERROR 74 on New Mobile project (beta 1)

    They didn't get created, so no need to delete them.

    dbExplorer and the studio do see the file and it's data... the problem is that the use of the dd is too early in the process, the workspace does...
  16. Replies
    14
    Views
    549

    Re: ERROR 74 on New Mobile project (beta 1)

    Hi Samuel,

    There is only one old project. It was a bulleted list with number 1. 2. 3. 4. etc... but it got all bunched up into one line... I'll try to edit it, maybe use the code tags.
    ...
  17. Replies
    14
    Views
    549

    ERROR 74 on New Mobile project (beta 1)

    Hi, I get file entry does not exist on the "Open WebAppSession" line of the cWebAppSessionDataDictionary.dd file Maybe I should be following different steps, but...

    This are the steps I...
  18. Re: Setting Driver type mapping at runtime error

    Hi Vincent... yes, that is exactly what I do... I have a maintenance program that add/modifies tables and columns that runs from my InstallShield setup program.

    The help also sais the following,...
  19. Re: Setting Driver type mapping at runtime error

    Nils,

    I am editing this message because you where right... the help is incorrect... (Dennis!)

    I used the get_attribute to see what is getting returned and it is a string "date"...
  20. Setting Driver type mapping at runtime error

    Hi,

    I am trying to set type mapping for mssql dynamically instead of having to rely on the mssqldrv.ini file to be correct. and getting errors
    I am using DF19.1 and SQL Driver version:...
  21. Replies
    9
    Views
    544

    Re: Create Index closes the Studio

    Thank you Stephen!!!
  22. Replies
    9
    Views
    544

    Re: Create Index closes the Studio

    Martin,

    As you see on my response to Stephen, today it did work... yesterday I even tried even stripping down the procedure to only contain the Structure_Start and Structure_End with nothing...
  23. Replies
    9
    Views
    544

    Re: Create Index closes the Studio

    Hi Stephen,

    So weird... the first time I tried today it worked. Like you said, it is not consistent.

    Regards,
    Oscar
  24. Replies
    9
    Views
    544

    Re: Create Index closes the Studio

    By the way... the error that I get when trying to do the same using Structure_Start/Structure_End is the below email on the execution of Structure_End

    13658

    Regards,
    Oscar
  25. Replies
    9
    Views
    544

    Create Index closes the Studio

    Hi,

    This is happening trying to reproduce a problem (I have with the Structure_End in my program) in the Order Entry.

    This are the steps to reproduce the problem

    1. Convert Order...
Results 1 to 25 of 341
Page 1 of 14 1 2 3 4