Search:

Type: Posts; User: velpenf

Page 1 of 7 1 2 3 4

Search: Search took 0.02 seconds.

  1. Web Service, functions ... datetime and UTC (ISO8601)

    Hi all,

    I am having problems recognizing a datetime post on a web service call. In DF, I always see the same DT, but it doesn't indicate more information to handle all these timings. The client...
  2. Replies
    7
    Views
    693

    Re: DF19: DEOFocusObject is broken !!

    Harm,

    doing a first simple test on a conversion 182->190, it seems that your script is doing as hoped. Thx

    Rgds, Frank
  3. Replies
    7
    Views
    693

    Re: DF19: DEOFocusObject is broken !!

    Hi Harm, I am currently struggling with the same issue doing an app upgrade from 18.2 to 19.0
    I hope you can fix it, as I do not want a re-styling of the app.
  4. Replies
    5
    Views
    518

    Re: Help Authoring tool advisories

    Thx to everyone who answered.
  5. Replies
    5
    Views
    518

    Help Authoring tool advisories

    Hi,

    We are thinking on writing new documentation on our product ranges. We are now using a very outdated version of RH. However, we want to stay open for any suggestion.

    We are looking for a...
  6. Replies
    21
    Views
    1,877

    Re: Error 4402 problem of stack ?

    Hi Harm,

    TOP!

    Your javascript solution works for our problem (18.2+Schedure lib). I restored the originating failing version and it generated the error again. Then I scripted your suggestion...
  7. Replies
    21
    Views
    1,877

    Re: Error 4402 problem of stack ?

    I have something similar. Only (currently) occurs on Chrome 62.0.3202.94 both on Win10+Mac. Other browsers have no problem with it. It has run for 6 months at customers site without problems on...
  8. Thread: SQL and VMWare

    by velpenf
    Replies
    12
    Views
    1,012

    Re: SQL and VMWare

    Stephen, I actually don't know it. But I can ask the SysAdmins and post it back when available.
  9. Thread: SQL and VMWare

    by velpenf
    Replies
    12
    Views
    1,012

    Re: SQL and VMWare

    Mike, this shouldn't be a problem. Just as Stephen said, balance the resources correctly and sufficient.
    I have a certain production site (16h per day), where they are running concurrently:
    - +100...
  10. Re: Semi OT : Signature Capture - Recreating the signatre

    Thx Harm, will give it a try.

    Rgds, Frank
  11. Replies
    4
    Views
    434

    Sign documents (human signature)

    Hi,
    A customer wants its client to sign on a tablet for a job (somewhere in the field). Does anyone have a direction or suggestion for me how to do this.

    Just looked at cudasign (SignNow ). You...
  12. Replies
    41
    Views
    6,908

    Wishlist for 19.0

    Hi DA,

    Could there be a configurable option to use 'larger' top icons in de DF-tools (studio, builder, explorer). (unless there already is and I didn't find them)

    Rgds, Frank
  13. Replies
    1
    Views
    1,582

    Re: dbExplorer problem

    Peter, when you change the settings of the timers in the 'File/Configure' menu, does this still affect you?
    I have a similar screen and also a SQL DB with manyyy columns, but don't see the problem...
  14. Replies
    26
    Views
    2,292

    Re: Beta 4 and Database Explorer in windows 10

    Indirect related and already some years the following behaviour that I do not really get...


    Suppose you open the studio, but did not yet select a WS.
    The WebApp Administrator (+checking) is...
  15. Replies
    2
    Views
    523

    New mobile project through wizards

    DF18.2B2 :
    Hi, I started a new mobile project. (from an existing working workspace)
    I generated a first zoom object.

    I start-run, and an error pops up: view stack object missing in...
  16. Replies
    1
    Views
    520

    DF_Flat_desktop

    Error in theme.css (DF182B2)

    .WebSlider.Web_Disabled .WebSlider_Horizontal .WebSlider_Slider{ background: #5C5C5C:
    }
    .WebSlider.Web_Disabled .WebSlider_Vertical .WebSlider_Slider{
    ...
  17. Replies
    4
    Views
    619

    Re: Suggestion on the Web Designer Preview

    Hi John, I have just downloaded 182B2 and I have written this comment because I was moving a 180/181 version. And my suggestion still stands. Sometimes the code explorer is not reacting, because of...
  18. Replies
    4
    Views
    619

    Suggestion on the Web Designer Preview

    Hi, (not directly 18.2 related)

    Maybe it is already available, but then I didn't find it.
    It could be useful to me that their is a switch in the Web Desgner Preview to manual update the preview...
  19. Replies
    10
    Views
    1,052

    Workstation install

    In the bin directory, I find the DataFlex18.2.Workstation.exe but it is actually still 18.1
  20. Re: Enhancing a WSDL for a foreign client web service

    Mike, thx for the reply, but this isn't my best part to such an action. I don't know .Net enough how to do this. Anyway, thanks for the idea.
  21. Enhancing a WSDL for a foreign client web service

    Hi, for a system that should access our Web Service, I need to extend the WSDL file on top of what is generated by the standard.

    As a POC:


    { Published=True }
    { Description="NUMBER -...
  22. Replies
    7
    Views
    945

    Re: Global.asa blank entries

    Thanks Wil, I already looked at the article before. It helped me further but does not solve the generation (or all of them) of the blank entries.
  23. Replies
    7
    Views
    945

    Re: Global.asa blank entries

    Hi John, just checked and indeed the Is$WebApp is defined as True.
    The compiler does interpret it correctly, but it seems he is not respecting this setting when creating the global.asa.
  24. Replies
    7
    Views
    945

    Re: Global.asa blank entries

    John, here is some more information on the modules that generate the invalid lines in my global.asa (I assume)


    When I rename in the above coding, for instance the cFABusinessProcess to...
  25. Replies
    7
    Views
    945

    Re: Global.asa blank entries

    John, thanks for the information? My global.asa looks like:


    In my current set up, I am having 4 occurrences of the above behaviour.
Results 1 to 25 of 158
Page 1 of 7 1 2 3 4