Search:

Type: Posts; User: jcachia

Page 1 of 5 1 2 3 4

Search: Search took 0.01 seconds.

  1. Thread: RTF in Reports

    by jcachia
    Replies
    1
    Views
    105

    RTF in Reports

    Hi,

    I have some text which is saved as RTF in a field and printing it in a report.

    Most of the formatting (bold and italics0 is being displayed correctly in the report however the justification...
  2. Thread: Won't start

    by jcachia
    Replies
    7
    Views
    269

    Re: Won't start

    Did you try and change the compatibility mode to Windows 7? Had the same issue once on some pcs and worked for me.
  3. Replies
    7
    Views
    197

    Re: Procedure Refresh and Webproperties

    Thanks to all for your help and the reference to the video.

    {WebProperty=Serversession} solved my issue.
  4. Replies
    7
    Views
    197

    Re: Procedure Refresh and Webproperties

    The webproperties are Server properties.

    I am setting the in a Procedure that is called from another view.





    {WebProperty=Server}
    Property String psPolicyNo ""
  5. Replies
    7
    Views
    197

    Procedure Refresh and Webproperties

    Hi,

    I am calling a webview and setting some webproperties to filter the records in the Main DD using constraints.

    This is working well however when the user presses refresh/reload from the...
  6. Replies
    9
    Views
    349

    Re: Field not being saved

    It was the Set_Relate that was causing all the issues.


    Thanks Samuel...your help was really appreciated and solved my problems. Sending a beer or two. Cheers
  7. Replies
    9
    Views
    349

    Re: Field not being saved

    Those were old records that were being saved. However they are still not being shown in the lookup view. New Records were not being saved.


    I was using Set_Relate gbpolicytype.InsurerCode to...
  8. Replies
    9
    Views
    349

    Re: Field not being saved

    Hi,

    Index.2 is

    PolicyType
    QuoteType
    QuoteNo
  9. Replies
    9
    Views
    349

    Re: Field not being saved

    Hi,

    Was also checking the lookup view and the policytype is not being shown as well even though the data is there.

    14989
    14988

    Your help will be truly appreciated.

    Thanks
  10. Replies
    9
    Views
    349

    Field not being saved

    Hi,

    (Df19.1 SQL Express)

    I have this very basic view and related tables however one of the foreign fields is not being saved.

    Tables:


    PolicyType:
  11. Replies
    2
    Views
    236

    Re: Report - Table of Contents

    Thanks Vincent
  12. Replies
    2
    Views
    236

    Report - Table of Contents

    Hi,

    Is it possible to create links to specific sections within a pdf report, for example a link to all Group Headers? This will be similar to a table of contents.


    Thanks in advance,
    Jesmond
  13. Replies
    22
    Views
    664

    Re: Looping through records

    You are right there Samuel. That was the original issue. I have to look at that now too.
  14. Replies
    22
    Views
    664

    Re: Looping through records

    @Garet and Starzen - I set all the constrains in the DDs and used Clear_Retain_Parents in one of the tables. Almost all tables worked except one.

    I just removed the relationship from the DD and...
  15. Replies
    22
    Views
    664

    Re: Looping through records

    Hi Samuel,

    Thanks for your reply.

    I am attaching an overview of the table structures. The parents for the tables are the same, so for example when I clear the table to which I am copying the...
  16. Replies
    22
    Views
    664

    Re: Looping through records

    I am encountering a lot of problems with my DDs. The issue (I think) is that I have quite a number of tables that are relating to the same base tables, and I am transferring data from one table to...
  17. Replies
    22
    Views
    664

    Re: Looping through records

    It is definitely the issue that I am encountering. I will look into this.

    Thanks a lot for your guidance and time.
  18. Replies
    22
    Views
    664

    Re: Looping through records

    I noticed that index 1 is part of a relationship to another table

    14946
  19. Replies
    22
    Views
    664

    Re: Looping through records

    Yes that worked fine ( i just changed the find ge to find gt in the while-loop).

    I recreated index 1 but still didn't work.

    However, I just tried my original code (including the copying to the...
  20. Replies
    22
    Views
    664

    Re: Looping through records

    I removed the save and rebuilt & reorganised the indexes (Sql express DB).

    The loop is getting stuck on the first record for both the DD and global buffer.

    If my reasoning is correct, you...
  21. Replies
    22
    Views
    664

    Re: Looping through records

    Apologies for asking a stupid question but how can i compare the dd and the global buffer? This code is in a BusinessProcess.
  22. Replies
    22
    Views
    664

    Re: Looping through records

    There is no relation between the 2 DDs. I am copying the values from one table to another.

    Re the boolean, thanks for noticing that.
  23. Re: Is there way to hide empty rows in cWebList?

    Procedure OnManualLoadData tWebRow[] ByRef aTheRows String ByRef sCurrentRowID
    Forward Send OnManualLoadData (&aTheRows) (&sCurrentRowID)
    ...
  24. Re: Is there way to hide empty rows in cWebList?

    Hi,

    I do this in the onManualLoadData event.

    Jesmond
  25. Replies
    22
    Views
    664

    Looping through records

    Hi,

    I have this code and I am not seeing anything wrong with it but obviously I am wrong.

    I am trying to loop through all these records using index 1 (QuoteNo, UwYear, Sectionid,...
Results 1 to 25 of 113
Page 1 of 5 1 2 3 4