Search:

Type: Posts; User: Bob Worsley

Page 1 of 80 1 2 3 4

Search: Search took 0.10 seconds.

  1. Thread: L&L Bug?

    by Bob Worsley
    Replies
    19
    Views
    551

    Re: L&L Bug?

    Thanks Bernhard
  2. Thread: L&L Bug?

    by Bob Worsley
    Replies
    19
    Views
    551

    Re: L&L Bug?

    Sorry, setting the height of the image to a fixed height with UnitFromSCM or dynamically from the image?
  3. Thread: L&L Bug?

    by Bob Worsley
    Replies
    19
    Views
    551

    Re: L&L Bug?

    Hi Bernhard,
    Point taken but this is a work in progress. I still don't know exactly how the application will be used, in other words what kinds of images or how big they will be. All screen shots...
  4. Thread: L&L Bug?

    by Bob Worsley
    Replies
    19
    Views
    551

    Re: L&L Bug?

    As I said somewhere else in this thread, my initial design in L&L was to add a picture object for displaying images and I had set the line height to 0 so that L&L could set the height of the...
  5. Replies
    5
    Views
    234

    Re: Multiple buttons in cjdbgrid?

    I obviously missed the "within one column" part, sorry. Is there a reason why you want to put them in one column? Each button is an object so you'd have multiple objects in a single column...
  6. Replies
    5
    Views
    234

    Re: Multiple buttons in cjdbgrid?

    Look at this thread, you can do multiple buttons with Ivan's code, I've used it several times
  7. Replies
    2
    Views
    128

    Re: need Password popup

    Put something like this inside your comboform object...



    Property String psOrigValue ""

    Procedure OnDropDown
    Set psOrigValue to (value(Self))
    end_Procedure
  8. Replies
    14
    Views
    346

    Re: "Invalid Column Name"

    Browser caching?
  9. Replies
    4
    Views
    134

    Re: pbAutoServer

    pbAutoServer = True means the list uses the constraints in the server DD - in the view that calls the lookup. If you want to use the constraints in the list, remove the pbAutoServer line in the list...
  10. Thread: L&L Bug?

    by Bob Worsley
    Replies
    19
    Views
    551

    Re: L&L Bug?

    Thanks Bernhard, that seems like it's a more precise means of setting the image size. I'll try working with it a bit.
  11. Thread: L&L Bug?

    by Bob Worsley
    Replies
    19
    Views
    551

    Re: L&L Bug?

    Hi Bernhard,
    Combit came back with a suggestion to use UnitFromSCM for the picture sizing but the help is a bit vague on how to do it so I haven't tried. What I did do is instead of setting the...
  12. Thread: L&L Bug?

    by Bob Worsley
    Replies
    19
    Views
    551

    Re: L&L Bug?

    Completely the default
  13. Thread: L&L Bug?

    by Bob Worsley
    Replies
    19
    Views
    551

    Re: L&L Bug?

    Hi Bernhard,
    I looked in the designer at the various properties for the image, specifically the picture object and virtually everything is set to the default values. The only one item that I...
  14. Thread: L&L Bug?

    by Bob Worsley
    Replies
    19
    Views
    551

    Re: L&L Bug?

    Hi Bernhard,
    I don't think that image is nearly large enough that it couldn't be printed on a single page but I'll look at that. There's nothing set, that I know of, which would try and force that...
  15. Re: Deploying program/database changes to Production environment

    You might be able to connect dbBldr to the production database by changing the dfPath but am not sure it's a good idea. Alternatively, first, back up the prod database, then either temporarily...
  16. Re: Deploying program/database changes to Production environment

    As Michael says, you will need to deploy the .exe for the programming changes. As to the database changes, is your database the embedded or SQL? That will govern what you need to do for updating...
  17. Thread: L&L Bug?

    by Bob Worsley
    Replies
    19
    Views
    551

    Re: L&L Bug?

    Hi Bernhard,
    I'm not really setting the sizing in the designer, leaving it up to L&L to do it. The image is a relatively small screen shot, smaller than some of the others that I've used.

    Debug...
  18. Thread: L&L Bug?

    by Bob Worsley
    Replies
    19
    Views
    551

    L&L Bug?

    L&L-26, DF-19.1, Win-10

    Iím running a report that includes some jpeg images interspaced with text though the text isnít causing a problem, the images, specifically 1 image, is. What Iím...
  19. Replies
    18
    Views
    376

    Re: Clearing a cImageContainer image

    Nice. Thanks Peter
  20. Replies
    18
    Views
    376

    Re: Clearing a cImageContainer image

    Wil,
    Using a "blank" image seems to work, it does clear the image and since I'm not saving the blank to disk, it's a very simple solution. Too bad that I have to resort to it though...
  21. Replies
    18
    Views
    376

    Re: Clearing a cImageContainer image

    I haven't tried that yet but I did try Wil's crowbar suggestion of using a blank dummy image and that seems to work. I'll play with it a bit more to be sure. creating and destroying seems like a...
  22. Replies
    18
    Views
    376

    Re: Clearing a cImageContainer image

    I can try some of those ideas, thanks Wil. That's like Michael's bigger hammer method... ;)
  23. Replies
    18
    Views
    376

    Re: Clearing a cImageContainer image

    Hi Chuck,
    When you say "dynamically create the images" I'm not quite sure what you mean. The users are doing a copy paste from whatever application, email, photograph, etc. so are you referring to...
  24. Replies
    18
    Views
    376

    Re: Clearing a cImageContainer image

    Just getting back to this and unfortunately none of this changed the current problem.

    What I'm trying to do:
    I have a view with 4 controls on it for saving some text into a table.
    I also have a...
  25. Replies
    18
    Views
    376

    Re: Clearing a cImageContainer image

    Thanks Marcia
Results 1 to 25 of 2000
Page 1 of 80 1 2 3 4