Search:

Type: Posts; User: Marcia Booth

Page 1 of 19 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    11
    Views
    359

    Re: Web App Speed problem.

    Hi Col,

    Thanks for the update.

    For future reference, you don't need to go back to DataFlex database in order to move your tables to a different backend. You can convert from one backend...
  2. Replies
    11
    Views
    359

    Re: Web App Speed problem.

    Super! I'm glad to hear that you were able to get that resolved. A few things to keep in mind about WebAppServerProps:



    By default this is an embedded table but it is advised to convert this...
  3. Re: Only WebApp problems using VDF 19.1.58, ODBC and PostgreSQL. Windows App Ok!

    Hi Chris,

    Using RECNUM with our drivers has always been supported - in fact, using two table types (standard and recnum tables) has been supported for a long time. So what do you mean by "RECNUM...
  4. Replies
    11
    Views
    359

    Re: Web App Speed problem.

    Hi Col,

    In my test I have all tables in PostgreSQL and no performance problem. In your test workspace (the one you created for Country table only, where everything works fine), is...
  5. Replies
    11
    Views
    359

    Re: Web App Speed problem.

    Hi Col,



    I have DF 20.1 using PostgreSQL 14 accessing country (109 rows) from the sample dvdrental UTF8 database on a separate server. I use PostgreSQL 64-bit ODBC Unicode driver in the DSN. I...
  6. Re: Only WebApp problems using VDF 19.1.58, ODBC and PostgreSQL. Windows App Ok!

    Hi Chris,

    I have not been able to reproduce this issue using PostgreSQL and DataFlex 19.1 but I see some things you could check:

    1. What is the build of the ODBCDRV.dll that you are using with...
  7. Sticky: DataFlex Diagnostics v1.1 is released!

    We are pleased to announce the release of DataFlex Diagnostics v1.1 - a free tool created by Data Access Worldwide to assist you in troubleshooting your DataFlex environments. The tool generates a...
  8. Replies
    4
    Views
    349

    Re: Open TableName

    Here's a blog that describes (and includes the source of) an example of having an error handled by the application instead of the standard DataFlex error system - in this case the error is 12293,...
  9. Replies
    8
    Views
    550

    Re: MYSQL DBBUILDER problem

    Hi Roel, I haven't been able to reproduce this.

    What is the current structure of the table? What is the definition of the new column you are trying to add?
  10. Replies
    8
    Views
    334

    Re: Where is the CK release notes ?

    Hi Samuel,

    If you scroll down that page, you will see that we have a list of SQL drivers included in 19.1 and higher (the current revisions of DataFlex):
    15499
  11. Replies
    8
    Views
    334

    Re: Where is the CK release notes ?

    You are right, Samuel. The installed PDFs are outdated. We will see how to best address this for the moment and correct it in a future release.

    In regards to a list of DF Release and accompanying...
  12. Replies
    13
    Views
    580

    Re: Structure_End error on MS SQL Server?

    Peter, note that what Stephen said was "We are aware of it and are planning to add support, but not for the pending 20.1 release." So 20.1 does not yet support ODBC Driver 18 for SQL Server - see the...
  13. Replies
    14
    Views
    475

    Re: "Invalid Column Name"

    What is the error that is being displayed?
  14. Re: cDRReport - direct printing w/o dialog not working

    Good to hear. Can you send us some feedback once you get other reports to run using DataFlex Reports 8.1 RC?
  15. Re: Sql Connect/Repair fails if base name is upper/lower case - Example: MediAuto

    Hi Edgard,

    I looked into this and was able to reproduce it. The issue here is the difference in capitalization between the various names used to identify the table - in your case, the table itself...
  16. Re: Dashes in sql statement when using paramters causes HY010 sql error

    Hi Oscar,

    The dash in the parameter does not seem to be the problem. What is the error that you are getting?

    When I tried in either 20.1 or 19.1 (using driver build 6.3.0.25) I do not get any...
  17. Replies
    2
    Views
    241

    Re: MariaDB Default_Max_Rows

    The default setting is used when creating tables, the value is included in each [table.]INT file.

    So, the value of the DEFAULT_MAX_ROWS keyword set in the [database.]INT will be used as the...
  18. Re: Dataflex Reports 2021: Crash when trying to print by going deeper into the printer preference settings

    Hello, I tried it here on my Windows 10 and am able to change printer preferences in DataFlex Reports 2021 Studio fine. What version of Windows are you running? It might be something with your...
  19. Replies
    16
    Views
    750

    Re: Winprint error

    Hi Edgard,

    This will be fixed in a future build.
  20. Re: ConvertToClient, ConvertFromClient what-it-does descriptions

    ConvertToClient - This function converts a DataFlex format value into a generic format appropriate for transport to the client. This function is intended to be used when sending numeric or date...
  21. Replies
    18
    Views
    589

    Re: Clearing a cImageContainer image

    Thank you, Bob. I made a note so we can improve the Help.
  22. Replies
    4
    Views
    330

    Re: Global_variable help

    Hi Dave,

    In the online help, if you find something using the Search or Index tabs, click on the page you want to see and then switch to the Table of Contents tab - that should take you to the page...
  23. Sticky: Re: Recent Microsoft Changes to Windows 10 May Impact Functionality and/or Data Integrity

    Hi Edgard,

    You should keep that option unchecked regardless of the DataFlex revision you are running.
  24. Re: Studio debug toolbar - tooltip on Run (very minor display issue)

    For some reason, the Platform information was missing from your CFG. Removing that from Order.cfg, I was able to reproduce the problem:
    15379

    We'll look into that. Thank you.
  25. Re: Studio debug toolbar - tooltip on Run (very minor display issue)

    Could you check what you have in the [Compiler] section of your Beneflex.cfg file? That file should be in your AppSrc.
Results 1 to 25 of 454
Page 1 of 19 1 2 3 4