Search:

Type: Posts; User: jcachia

Page 1 of 2 1 2

Search: Search took 0.05 seconds.

  1. Replies
    0
    Views
    74

    Column value not returned

    DF19.1
    SQLExpress 12

    I have this query which returns the expected rows\columns when trying it on MS SQL Studio Manager however the Description column is always returned as blank when run from...
  2. Replies
    4
    Views
    311

    Re: Setting of Default value

    Set File_Field_Entry of oPayments_DD File_Field Bank.Bankcode True to User.DefaultBankcode has solved this issue of setting a default value.

    Thanks Arnold and Samuel for your help.
  3. Replies
    4
    Views
    311

    Re: Setting of Default value

    Thanks Samuel.

    This is a sketch of the tables involved.

    14450
    When the user creates the Payment record, i want the bankCode in the payments table to be set to User.DefaultBankCode.
    The...
  4. Replies
    4
    Views
    311

    Setting of Default value

    Hi All,

    I have the following scenario:

    I have a field is related to another table and doing a look to retrieve data using a lookup object. This is working.

    I want to set the default value...
  5. Replies
    11
    Views
    303

    Re: Retrieving Last Record Created

    @Sture
    Thanks Sture for your help.
    The "get rid after create" was already set to true. I noticed that the "refind after save" was also false. I changed this to true and it worked.

    @Garret...
  6. Replies
    11
    Views
    303

    Retrieving Last Record Created

    Hi,

    I want to retrieve the value of the primary key field of a newly created record. How can I do that?
    The record is created in the table (checked in SQL Server Management Studio). The...
  7. Replies
    10
    Views
    245

    Re: XML AddAttributeNS

    Thanks Michael and Focus.
  8. Replies
    10
    Views
    245

    Re: XML AddAttributeNS

    Thanks for your help and explanation.

    It works as intended. The only issue is that I am getting
    <Document xmlns="urn:iso:std:iso:20022:tech:xsd:pain.001.001.03"...
  9. Replies
    10
    Views
    245

    Re: XML AddAttributeNS

    Thanks:

    I changed it and now I am getting this:

    <?xml version="1.0" encoding="UTF-8"?>
    <Document xmlns="urn:iso:std:iso:20022:tech:xsd:pain.001.001.03">
    <CstmrCdtTrfInitn>
    <GrpHdr>
    ...
  10. Replies
    10
    Views
    245

    Re: XML AddAttributeNS

    Hi,

    Now I am getting (really) stuck on a namespace issue now.

    trying to get this:

    <?xml version="1.0" encoding="UTF-8"?>
    <Document xmlns:xsi=http://www.w3.org/2001/XMLSchema-instance"...
  11. Replies
    10
    Views
    245

    Re: XML AddAttributeNS

    That solved my issue.

    Thanks a lot. Wish I had posted my query before.
  12. Replies
    10
    Views
    245

    XML AddAttributeNS

    Hi,

    I am generating an XML file and trying to achieve this:

    </CdtTrfTXinf>
    <Amt>
    <InstdAmt Ccy="EUR">11.00</InstdAmt>
    </Amt>
    </CdtTrfTXinf>
  13. Replies
    15
    Views
    723

    Re: Convert pdf file to base64 string

    Thanks Mike.

    Today I used your sample code to transfer a file using a web service. The only change I did was to pass the UChar array as a parameter to the webservice and not the string because it...
  14. Re: Error 4399 COM object method invocation error

    Hi Vincent,

    Before viewing your reply I managed to recreate the error on another report. For me it is a bit strange!

    When the Group Header 1's Height is 4cm it is working fine. Once this is...
  15. Re: Error 4399 COM object method invocation error

    It is a standard report.

    I also tried to create a subreport in the detail section but still didn't work.

    This report has been there for over 5 years!!
  16. Error 4399 COM object method invocation error

    DF19.1 DR 2019 and MSSQL Express

    I have this report that when a number of records is exceeded (more than twelve records) this error is generated.

    If I suppress the Details section no error...
  17. Re: TOTP not working on Android Chrome - Error 404

    Good morning to all.

    Just a little update.

    Today I installed Microsoft Edge on my Samsung mobile and it returned the same error.
  18. Replies
    0
    Views
    171

    Accessing another windows application

    I have two windows applications using two separate databases in MSSQL and would like to add a new common functionality which requires data entry/retrieval.
    The requirement is that the users don't...
  19. TOTP not working on Android Chrome - Error 404

    Hi,

    I have implemented TOTP and it is working fine except on Android Chrome browsers (I tried it on three different mobile phones).

    It's working with Chrome on my pc, Apple Safari, Samsung...
  20. Error when trying to login in an application

    Hi,

    I am trying to use this plugin for the first time.

    I am using DF19.1 Web application using Drilldown and using the plugin for DF19.

    When setting the pbUseWPLogin to false and peLoginMode...
  21. Replies
    2
    Views
    424

    Re: Publishing a Web Service

    Hi Michael,

    Thanks a lot for your help.
    Followed your instructions and it worked.

    Thumbs Up!!!

    Jesmond
  22. Replies
    2
    Views
    424

    Publishing a Web Service

    Hi,

    I have published a web service on our internal IIS server and locally everything is working fine.

    However, how do I expose \ call this web service to the outside world through IIS using...
  23. Re: Failed to open the explicitly specified database

    14249

    14250

    Update. the last error was solved. I started running the Dataflex Web Application Server with the Local System user and the WebOrder Mobile is working..

    But getting the failed to...
  24. Re: Failed to open the explicitly specified database

    14249

    14250
  25. Re: Failed to open the explicitly specified database

    I just tried to run the Web Order example and also got an error

    1424714248
Results 1 to 25 of 44
Page 1 of 2 1 2