Search:

Type: Posts; User: Garret Mott

Page 1 of 80 1 2 3 4

Search: Search took 0.06 seconds.

  1. Replies
    5
    Views
    38

    Re: Need help with Append command

    To expand on Bob's reply:



    String sPhone sPrefix sSuffix
    Move "1234" to sphone
    Move "999" to sprefix
    Move " x 1" to ssuffix

    Append sPrefix "-" sPhone sSuffix //no commas or braces
  2. Replies
    4
    Views
    58

    Re: Can't create new DD

    I didn't try all, but 4 randomly chosen tables get the same error.

    Different WS - but brand X driver - no problem. OE (embedded) also NP. I don't have another DAW SQL WS to test.

    Trust me to...
  3. Replies
    4
    Views
    58

    Re: Can't create new DD

    Nope - same as the others.
  4. Replies
    4
    Views
    58

    Can't create new DD

    I put this in connectivity because the error I get is from MS SQL.

    DF 19.1 MS SQL 2017, DAW driver using ConnectionIDs with Windows Auth. Named Pipes are enabled.

    I can view tables, edit table...
  5. Replies
    6
    Views
    127

    Re: MYSQL Question/Problem

    I too have always run them separately. How would you know which data is from which table even if you could run them together?
  6. Replies
    6
    Views
    109

    Re: cCJGrid Behaviour

    You are using OnEntering of the column, right? I'd think that'd work - as it allows you to cancel navigation the the cell. Have you tried OnEntry?
  7. Replies
    18
    Views
    408

    Re: Studio crashing

    Maybe you typed in a hurry - but the steps have to be: Uninstall, then reboot, then install.

    Vincent's idea seems worth trying as well - maybe even a better thing to try. He is about 100 times...
  8. Replies
    18
    Views
    408

    Re: Studio crashing

    I've been running 20.1 for quite a while & don't have this problem. However - I've had DF studio issues over the years & have found that a complete uninstall, reboot, reinstall generally fixes 'em. ...
  9. Replies
    1
    Views
    143

    Re: Color on my Help button

    Anders -

    If this is Windows & a regular button, you can create a bmp file with the color & text you want. That will work, though it does not look quite the same as you get square corners, not...
  10. Replies
    14
    Views
    293

    Re: Workstations can't see the database

    I had an issue at one client where I could not see SQL Express from workstations using \\Servername syntax - though that worked on the server. Once I changed it to use the server's IP address...
  11. Replies
    12
    Views
    336

    Re: Form_Margin doesn't always work?

    Just have to comment that, while creating a form_margin larger than the field obviously won't work, adding one that is smaller should. As an example, a customer had some fields that were ASCII 20,...
  12. Replies
    12
    Views
    336

    Re: Form_Margin doesn't always work?

    I've used it in dbForms - similar situation to Dave's - but all worked for me. Only one dbForm per view in my case though.
  13. Re: How do I work out what field is causing the error

    Nice solution & thanks for posting it.

    Good thing I've never made a mistake like that...
  14. Re: How do I get the prompt button to always show?

    Yup - I see what you mean - you can't click directly on the prompt button the way you can in a dbForm.
  15. Re: How do I get the prompt button to always show?

    What's not ideal Mike? With those set, I've found the grid cell to take the focus upon a click or tab & a prompt button takes another.
  16. Re: How do I get the prompt button to always show?

    In the grid, not the column:

    Set pbShowNonActiveInPlaceButton to True but you've seen that.

    For some reason, the default cjgrid behavior is to have to double-click to edit (or click the...
  17. Re: How do I work out what field is causing the error

    At least you know the problem field is numeric - that narrows it down a bit maybe?

    If there's a "scientific" way to tell, I'd love to know it. IIRC, request(s) have been made to include the field...
  18. Replies
    7
    Views
    316

    Re: Show Milliseconds in DateTime?

    Well - seeing how it's Michael's system... I'd thought of that, and only use RDS, but taking a DateTime, formatting it as a string, then passing as a string seemed like a long way 'round the barn...
  19. Replies
    7
    Views
    316

    Re: Show Milliseconds in DateTime?

    Hi Vincent -

    To be completely honest, I don't know why it's needed. However, the customer has asked for all DateTimes to show the milliseconds & in my little world, that makes it a requirement. ...
  20. Replies
    15
    Views
    417

    Re: Selecting a directory

    Now that's a horse of a different color!

    :p
  21. Replies
    7
    Views
    316

    Show Milliseconds in DateTime?

    Hi -

    8.1. The time formatting tab does not include anything for milliseconds. I've tried hh:mm:ss.fff and hh:mm:ss.SSS. Neither work.

    Is it possible?

    Thanks!
  22. Replies
    3
    Views
    224

    Re: fw_Bold makes wider objects

    This has always been an issue in textboxes - where if you make the text bold, you have to turn off auto-sizing.

    MS Word also has a difference - though it's very slight. Calibri 11 @ 300% zoom:
    ...
  23. Re: Funny, weird not standard but does give problems

    A simple sample of separator silliness?
  24. Re: Workstation Install recommended approach

    Nils has a link here to his tool for building one:

    https://support.dataaccess.com/Forums/showthread.php?69008-COM-Manifest-Builder-Pro-Where-is-it&highlight=manifest
  25. Replies
    1
    Views
    150

    Re: DFDateToSQLDate pitfall

    Hi -

    Because of issues like what you mentioned, I rolled my own (actually Gerry Kubatska did most of it):



    Function ConvertDateTimetoSQLDateTime DateTime dtDateTime Returns String
    ...
Results 1 to 25 of 2000
Page 1 of 80 1 2 3 4