Search:

Type: Posts; User: Anders Hydén

Page 1 of 29 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    1
    Views
    143

    Color on my Help button

    Hi,

    I have a button, that links to a special help text for the actual view. This button I place on the view on an appropriate place.
    But it would be fine if this button had a yellow color, so one...
  2. Re: How to set default_Value of a parent server?

    Hi Samuel,

    I did test both methods;

    Yours: Set File_Field_Changed_Value File_Field Category.Nr to 1
    Mikes: Procedure Save_Main_File
    Move 1 to Customer.Cat
    ...
  3. Re: How to set default_Value of a parent server?

    Thanks both of you!

    I started with Samuels suggestion - it was the fastest - and it WORKED!

    Nice to see that one is not alone in the DF-world!

    /Anders
  4. How to set default_Value of a parent server?

    Hi,
    I have a customer tabel that relates to a Categories tabel.

    In the Customer_DD I wright
    Set Field_Changed_Value Field Customer.Categorie to 1

    When running I get 0 as Categorie. ...
  5. Replies
    3
    Views
    364

    Re: scheduler at Windows server 2019

    The problem is solved!

    The starting date in the triggers view was from earlier set to 2015-06-15 and then the sheduler did not run the program.
    When changing it to todays date, it run without any...
  6. Replies
    3
    Views
    364

    scheduler at Windows server 2019

    Hi all,

    I try to use the scheduler to run a DF-program, but that does not fullfill the task.

    My program starts with a log to a special webLog table and also ends with a log record. This is to...
  7. Re: How to avoid the Authorization i REST-API

    The problem is solved!

    There were two installations of DataFlex with different DF_Collate.cfg.

    On the server is DF19.1 installed and in the Bin map there is a standard collating file!
    On the...
  8. Re: Not getting all records that should be returned

    The problem is solved!

    There were two installations of DataFlex with different DF_Collate.cfg.

    On the server is DF19.1 installed and in the Bin map there is a standard collating file!
    On the...
  9. Re: Corrupt data when reading in a REST-API

    The problem is solved!

    There were two installations of DataFlex with different DF_Collate.cfg.

    On the server is DF19.1 installed and in the Bin map there is a standard collating file!
    On the...
  10. Sticky: Re: Recent Microsoft Changes to Windows 10 May Impact Functionality and/or Data Integrity

    The problem is solved!

    There were two installations of DataFlex with different DF_Collate.cfg.

    On the server is DF19.1 installed and in the Bin map there is a standard collating file!
    On the...
  11. Replies
    13
    Views
    613

    Re: Corrupt data in my log table

    The problem is solved!

    There were two installations of DataFlex with different DF_Collate.cfg.

    On the server is DF19.1 installed and in the Bin map there is a standard collating file!
    On the...
  12. Re: Corrupt data from Webapp but correct från DF-program at server

    Yes, I will do that.
    Tried yesterday evening, but I think my computer was fed up with this and denied my trying to.
  13. Re: Corrupt data from Webapp but correct från DF-program at server

    Dennis,

    I have now tested and SUCCESS!

    Thanks for your help
  14. Re: Corrupt data from Webapp but correct från DF-program at server

    Dennis,
    On the server is DF19.1 installed and in the Bin map there is a standard collating file!
    On the Datadisk D: is DF19.1 also installed and in the Bin map there is a Swedish collating file!
    ...
  15. Re: Corrupt data from Webapp but correct från DF-program at server

    I tested once again and reindexed the table and then it shows OK in Explorer.
    Then after running the WebApp once again, the data is corrupt.

    Sounds like the WebApp does not manage the indexing.
  16. Re: Corrupt data from Webapp but correct från DF-program at server

    I just have the Swedih/finish collate.cfg.
    And the table data has been erased by dfBuilder and I start with an empty file.
  17. Corrupt data from Webapp but correct från DF-program at server

    Now I have further tests on the problem, mentioned in my other thread about corrupt data.

    I have a new small logg tabel with just 5 ASCCI fields. It is empty when starting the test.

    1. I run a...
  18. Replies
    13
    Views
    613

    Re: Corrupt data in my log table

    I am testing with small loggfile (Slogg) and got this result:





    - Reindexed

    - Looked in explorer >>> all OK
  19. Replies
    13
    Views
    613

    Re: Corrupt data in my log table

    The data was on a D: disk and has not been copied, so the files are the same.

    There are no earlier version to test with.
  20. Replies
    13
    Views
    613

    Re: Corrupt data in my log table

    There is the same corrupt result. In my log tabel date and time looks corrupt, but when I go down whit the arrow it becomes correct.

    If I try to delete a record I get error 25, Record not found.
    ...
  21. Replies
    13
    Views
    613

    Re: Corrupt data in my log table

    I work with DF 19.1

    Now I hav econtact with the IT support who changed the server.
    He now has changed to English ( US) as system locale. Before it was Swdish.

    Now he has restarted the server...
  22. Sticky: Re: Recent Microsoft Changes to Windows 10 May Impact Functionality and/or Data Integrity

    Hi,

    I have problem with some tables.
    In my thread Corrupt data in my log table I wrote

    This happens in Explorer with my log table.

    Attachment 15566

    When I go to the first record the...
  23. Replies
    13
    Views
    613

    Re: Corrupt data in my log table

    Hi Samuel,

    That was just what I thought. There must be someting with the codepage.

    I did go into the new server and look up the settings. But the BETA: Use .... was not checked.
    In my...
  24. Replies
    13
    Views
    613

    Corrupt data in my log table

    This happens in Explorer with my log table.

    15566

    When I go to the first record the date and time fields are corrupt.
    When I go down from record to record, the fields show OK.

    We have...
  25. Re: Not getting all records that should be returned

    Hi MIke,

    While running im my local computer, I can se that the table is OK. But I have to put in some log output when running at my customer thru the VPN because there I cannot debug.

    How to...
Results 1 to 25 of 714
Page 1 of 29 1 2 3 4