View Full Version : Error when trying to login in an application

5-Feb-2021, 06:18 AM

I am trying to use this plugin for the first time.

I am using DF19.1 Web application using Drilldown and using the plugin for DF19.

When setting the pbUseWPLogin to false and peLoginMode to lmLoginRequired and trying to login, error 999 naming conflict with child object 'oLogin' is generated.
If I set pbUseWPLogin to true the same error is being generated however the conflicting object is oDashboard.

Any help would be really appreciated as this project needs to be launched.

I tried to update the WebOrderMobile Solution and got the same issue.

Is this plugin compatible with DF19.1?



25-Jun-2021, 04:47 AM
Hi jcachia. Did you reolve the issue? Thanks.

Mike Peat
25-Jun-2021, 05:33 AM
Sorry Guys - I only just noticed this (not sure how/why I missed it before).

The last version of DF that the plugin was fully compatible with was DataFlex 18.2.

Changes in DF19.0 do, I think, break some features of it. I'm not sure just what (I'd have to put my head back into that space, which would take a while), but from memory I think it had to do with data being passed from WordPress into the DF app.

Sorry! :(

If you really, really need it to work, I can probably do it on a consultancy basis, but I'm afraid I'm quite expensive. :( Get in touch by e-mail if you would like to pursue that route: mpeat at unicorninterglobal dot com.

DAW has end-of-lifed the product (see "sticky" post at the top of the forum).