View Full Version : New Workspace Error

Bob Worsley
7-Jan-2017, 09:08 AM
I don't know if this is new to 19.0 or not but the Studio won't create my workspace unless I've run the Studio as an administrator. Since I'm not doing that in a Windows reserved area like Program Files (x86) I wouldn't have expected that to be the case. I suppose I haven't tried to create a new workspace lately.

Seems like adding something to the error about running as an administrator might help.


Stephen W. Meeley
7-Jan-2017, 09:15 AM

I have never seen this. Where are you trying to create the workspace?

Bob Worsley
7-Jan-2017, 09:26 AM

I have never seen this. Where are you trying to create the workspace?On my C: drive? ;) Seriously, simple enough path,

C:\VDF-19.0\Projects\FreightTracker and to complete the comment, I'm the admin on a single user box running Win-10 64-bit

Bob Worsley
7-Jan-2017, 09:36 AM
This might have been a bogus error and I should learn to reboot the box when I see things that are out of the ordinary but with Windows how does one know for sure? Anyway I rebooted and now I don't see the error.

Stephen W. Meeley
7-Jan-2017, 09:37 AM
Not a clue as to what could be causing that error. I just did the same thing (using your workspace and path) and it worked fine (same environment).

I also note that I did not have any of the parent folder structure in place No VDF-19 folder or Projects folder under it (obviously) and it still worked fine.


Stephen W. Meeley
7-Jan-2017, 09:38 AM
Alrighty then